PHP 7.0 is the new default!

Hey there,We've recently made a change to our deployment process that will automatically provision new Shared services with PHP 7.0 as opposed to PHP 5.5.We've made this change since most common PHP-based CMSs and other PHP applications now support the faster and higher performing PHP 7 and are slowly deprecatingolder PHP support. What does this ... Read More »

11th Nov 2016